Tobias

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 37 total)
  • Contributor
    Replies
  • #55907
    Tobias
    Participant
    @snikay

    got it! somehow in the original “boss” folder there already was an “buddypress-global-search” folder. thx!

    #55433
    Tobias
    Participant
    @snikay

    Anything new about searching posts by tag/tags in general?

    #49200
    Tobias
    Participant
    @snikay

    I think you can't see the issue, because your browser window is too big. resize your window.

    #49179
    Tobias
    Participant
    @snikay

    Yes, the items are correct in this order. but the menu is scrolling with the content.. strange :/
    The four images showing the two stages of “on top of page” and “scrolled down to the bottom of page”.

    #49155
    Tobias
    Participant
    @snikay

    @vapvarun Hi Varun!

    This is strange. On my side it looks like this: Not working on Frontpage, but working fine in post:

    Happens on the following browsers (Mac OS):

    Chrome 46.0.2490.71 (64-bit)
    Opera 32.0
    Safari Version 8.0.7 (10600.7.12)
    Firefox Dev Edition 43.0a2 (2015-10-18)

    #49095
    Tobias
    Participant
    @snikay

    I created a user:

    test
    buddybosstest-12

    #49081
    Tobias
    Participant
    @snikay

    Hm funny thing…it is:

    #48935
    Tobias
    Participant
    @snikay

    Got it working with this:

    #menu-left-panel li#menu-item-554 .fa-file:before {
    	content: '\f02e' !important;
    }
    
    #menu-left-panel li#menu-item-554 .sub-menu-wrap .fa-file:before {
    	display: none;
    }
    #48866
    Tobias
    Participant
    @snikay

    http://testmosaic.kayzine.com/

    okay, it's not:
    Scrolling on start page, post is fine.

    #48861
    Tobias
    Participant
    @snikay

    I'm out of Ideas..having the same problem.. Even with the plain fresh installed Boss 1.2.2 and only 1 menu item in the buddypanel. something is wrong on my side. on a clean wordpress it's working fine..
    I even deactivated the Plugins.

    #48859
    Tobias
    Participant
    @snikay

    I did the following (icon is a ribbon):

    #menu-left-panel li#menu-item-554 a.fa-file:before {
    content: '\f02e' !important;
    }

    Now I have a unknown icon in the sub-menu-wrap:

    #48780
    Tobias
    Participant
    @snikay

    Hi @pallavi, how can I add “Profile -> Edit”, or “settings/notifications” etc. To the buddypanel menu?
    I know this is a bit trickier..

    #48058
    Tobias
    Participant
    @snikay

    Oh okay sorry, I got it.. It's

    left-panel-menu

    #47962
    Tobias
    Participant
    @snikay

    Hi! how do I add “Messages” to the BuddyPanel? In “Design -> Menus” I don't see a “Messages” menu item. Am I missing something? ^^

    Sorry, had a script in the functions.php that was hiding this items (only in the frontend i thought) -.-

    #47961
    Tobias
    Participant
    @snikay

    Thanks man! I'll have a look! 🙂

Viewing 15 posts - 1 through 15 (of 37 total)